收藏
回答

小程序微信运动接口wx.getWeRunData基础库版本1.2.4不支持

问题模块
审核


机型 MI MAX,微信版本6.5.8, 客户端基础库版本1.2.4,调用wx.getWeRunData提示错误设备不支持,怎么解释啊?

最后一次编辑于  2017-06-07
回答关注问题邀请回答
收藏

15 个回答

  • 小程序/小游戏开发-Link
    小程序/小游戏开发-Link
    2017-06-07

    这个跟基础库版本没有关系,在这个路径确认下手机是否启用了微信运动:

    我-设置-通用-功能-微信运动

    2017-06-07
    赞同
    回复
  • 吴建学
    吴建学
    2017-06-28

    那就等等等了,有内测版了告诉我一声啊,我也好提前试一下!多谢

    2017-06-28
    赞同
    回复
  • willen
    willen
    2017-06-27

    这里说的下个版本指的是7月份版本,不是马上要发布的6月份版本请知悉哈。

    2017-06-27
    赞同
    回复
  • 吴建学
    吴建学
    2017-06-27

    好吧,期待微信下个版本

    2017-06-27
    赞同
    回复
  • willen
    willen
    2017-06-26

    安卓目前是判断当前设备是否支持微信运动(没有包括第三方外设等),准备下个版本完善判断,即如果后台有步数,就不会返回设备不支持。

    2017-06-26
    赞同
    回复
  • 吴建学
    吴建学
    2017-06-20

    看来大家都遇上一样的问题了,跪求腾讯相关人员拨冗答复一下!

    2017-06-20
    赞同
    回复
  • 超哥🤔
    超哥🤔
    2017-06-20

    我用运动手环产生的数据步数,在微信运动上有显示,用这个接口获取不到不科学啊。

    2017-06-20
    赞同
    回复
  • 超哥🤔
    超哥🤔
    2017-06-20

    手机如果不支持,但是微信运动的数据来源可以是运动手表等其它设备,不应该报这个错误才对。

    2017-06-20
    赞同
    回复
  • 清泉自在流
    清泉自在流
    2017-06-20

    遇到一样的一问题,求解决

    2017-06-20
    赞同
    回复
  • 超哥🤔
    超哥🤔
    2017-06-20

    IOS没测试,安卓的几把手机都不行

    2017-06-20
    赞同
    回复

正在加载...

登录 后发表内容