收藏
回答

canIUse这个接口,在低版本微信中自己都不能使用,好讽刺

问题模块
API和组件

canIUse这个方法,在文档中并没有说从哪个版本可以使用,还以为所有版本都支持它,事实上在低版本中,利用它想去判断兼容性,

没有用

最后一次编辑于  2017-05-06  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

1 个回答

  • Sincere 🐾
    Sincere 🐾
    2017-05-07

    所以这样判断呗~   wx.canIUse && wx.canIUse('xxx.xx')

    2017-05-07
    赞同
    回复