收藏
回答

小程序对安卓及苹果有最低系统版本要求吗??

问题模块
客户端

大家都知道小程序对微信的版本有限制,请问小程序对安卓手机有没有最低的系统版本要求?

如果有,系统最低需要达到什么版本?

如果没有,是不是就意味着,只要是个安卓手机,支持微信最低版本(最低是不是V6.5.3)都可以用小程序?



现在有个问题,Android3.2.5版本的一台手机,需要用小程序,进入后,不弹出微信授权的窗口。无法授权,导致程序无法使用,请问,这究竟是由于版本问题,亦或是其他原因导致?有没有人知道,请指教!

最后一次编辑于  2017-08-22  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

2 个回答

  • 朱成昊
    朱成昊
    2017-08-23

    基础库版本:http://mp.weixin.qq.com/debug/wxadoc/dev/framework/client-lib.html

    wx.authorize

    用这个判断授权要1.2才行

    2017-08-23
    赞同
    回复
  • 朱成昊
    朱成昊
    2017-08-23

    翻一番文档,哪些API要多说基础库,文档里都有写,要做兼容

    2017-08-23
    赞同
    回复