收藏
回答

蓝牙相关的API在MAC上无法调试?

问题模块
API和组件

蓝牙相关的API介绍中提到目前只支持MAC系统调试,但是我用Mac调试发现搜索不到设备。每次调试一定要真机调试,有些麻烦。

请问这个bug还是需要做什么测试。

最后一次编辑于  2017-03-30  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

2 个回答

  • 大西瓜
    大西瓜
    2017-03-30

    我也发现这个问题,好像是Mac不支持低功耗蓝牙, 最悲惨的是我的真机也没法测试,已经是6.5.6最新版微信。 基础库还是老版本

    有谁知道怎么更新基础库版本到1.1.0吗

    2017-03-30
    赞同
    回复
  • 吴迪玮
    吴迪玮
    2017-03-30

    我用真机还能调试。就是审核遇到问题了,审核方估计没设备看不到功能,把审核拒了,认为没有实质内容

    2017-03-30
    赞同
    回复