收藏
回答

安卓6.5.7版本的微信不支持蓝牙吗?

问题模块
API和组件

安卓6.5.7版本的微信不支持蓝牙吗?

提示找不到wx.openBluetoothAdapter函数

最后一次编辑于  2017-03-31  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

3 个回答

  • 林超
    林超
    2017-03-31

    基础库还未更新,请参考文档如何做兼容处理

    2017-03-31
    赞同
    回复
  • 👍
    👍
    2017-03-31

    兼容处理只是检查有没有该接口。

    我想知安卓是不是基础库不支持?

    if (wx.openBluetoothAdapter) {
      wx.openBluetoothAdapter()
    } else {  // 如果希望用户在最新版本的客户端上体验您的小程序,可以这样子提示
      wx.showModal({
        title: '提示',
        content: '当前微信版本过低,无法使用该功能,请升级到最新微信版本后重试。'
      })
    }


    2017-03-31
    赞同
    回复
  • 浅海₅
    浅海₅
    2017-03-31

    安卓基础库还没有更新,玩不成,现在只能YY

    2017-03-31
    赞同
    回复