收藏
回答

关于页面层级限制

问题模块
API和组件

最新的文档说小程序页面访问层级限制放宽至10级了,但是具体的版本依赖并没有说明。想要用这个新特性的话,开发者如何识别当前微信版本或者基础库版本是支持10级还是5级?或者是只能通过navigateTo回调参数来惰性检测?

最后一次编辑于  2017-12-27  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

3 个回答

  • 林超
    林超
    2017-12-27

    是兼容所有版本的,开发者无须关注兼容问题

    2017-12-27
    赞同
    回复
  • 小确幸🐾
    小确幸🐾
    2018-01-10

    所有微信版本和基础库版本都兼容10级?

    2018-01-10
    赞同
    回复
  • 贝好
    贝好
    2017-12-29

    这个很好


    2017-12-29
    赞同
    回复