收藏
回答

picker组件multiSelector模式兼容性问题

问题模块
API和组件

版本库1.5.1,苹果6s plus,微信6.5.9出现没反应问题,更新微信后就好,请问微信版本多少以上就可以呢

最后一次编辑于  2017-09-06  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

4 个回答

  • 晨
    2017-09-06

    应该是6.5.10及以上版本才支持1.4.0+版本基础库,6.5.13及以上版本才支持1.5.0+版本基础库,请确认手机基础库版本。

    2017-09-06
    赞同
    回复
  • 面
    2017-09-06

    请问小程序怎么检测微信版本号呢,我刚刚试了几个没结果

    2017-09-06
    赞同
    回复
  • 晨
    2017-09-06

    getSystemInfoSync 可以检测。建议使用canIUse或者检测基础库版本号。请参考 https://mp.weixin.qq.com/debug/wxadoc/dev/framework/compatibility.html

    2017-09-06
    赞同
    回复
  • 面
    2017-09-06

    恩恩,谢谢,刚好看到

    2017-09-06
    赞同
    回复