收藏
回答

wx.canIUse 基础库的问题

问题模块
API和组件

wx.canIUse 基础库是从1.01开始,如果是1.0.0就报错, 小程序刚出来如果一直没升级的基础库是多少呢。低版本的微信不是不能判断兼容了

最后一次编辑于  2017-05-26  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

3 个回答

  • 胖子
    胖子
    2017-05-26

    可以用 try { if(wx.canIUse('xxx')) }  catch


    被catch 到的就是不兼容 wx.canIuse 的

    2017-05-26
    赞同
    回复
  • maq
    maq
    2017-05-26

    还有那么老的版本在流传么?……

    2017-05-26
    赞同
    回复
  • 其他小朋友
    其他小朋友
    2017-09-29

    对的 我碰到很多6.5.2的微信版本

    2017-09-29
    赞同
    回复