收藏
回答

启动报错

问题模块
API和组件

昨天小程序通过审核后,我搜索点进去,一直停留在系统默认的那个启动页,进不到程序里面,过了一会报运行环境加载失败(1,4)和运行环境加载失败(2,101)(第二个好像是2,101记不清了),这个和后台设置的版本库的版本有关吗,我原来设置的1.4.4。后来我猜是不是版本库的原因,我就给设置成了1.0.0,大概一个小时后吧,我又去点击我们的小程序,这次能正常进了,请问,那个运行环境加载失败是和版本库有关吗,还是因为刚上线的原因?

最后一次编辑于  2017-11-22  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

5 个回答

  • 青春染指流年╮
    青春染指流年╮
    2017-11-22


    最新的已经是1.6.6了   你是不是用的太旧导致的


    2017-11-22
    赞同
    回复
  • 宋卫隆
    宋卫隆
    2017-11-22

    不知道,我怕设的太新了会有问题,就设了个1.4.4,报错后给改成了1.0.0,现在是能用了

    2017-11-22
    赞同
    回复
  • 青春染指流年╮
    青春染指流年╮
    2017-11-22

    额   有人跟我说过最好用最新的  因为用户的系统在不停更新   所以微信小程序的基础库也在更新    可以再看看文档


    2017-11-22
    赞同
    回复
  • 宋卫隆
    宋卫隆
    2017-11-22

    上面说高版本基础库无法兼容低版本的客户端,我们要是设置成最新的,估计微信没升级的人就用不成了,像现在他们文档上写的,1.6.0的iOS是72.42%,android的更低才42.81%,如果设成1.6.0除了这部分人其他人应该都用不了

    2017-11-22
    赞同
    回复
  • 青春染指流年╮
    青春染指流年╮
    2017-11-22

    感觉还是选择更新微信的人更多吧      有人解释下这个事嘛

    2017-11-22
    赞同
    回复