收藏
回答

开发工具是最新的,但SDK不是最新的

问题模块
开发者工具

微信开发者工具版本是 v1.01.1711300,但 wx.getSystemInfoSync() 检查出的 SDK是 1.5.4,不支持 wx.getRecorderManager 。 DevTools的基础库是最新的吗?要怎样升级到1.6.0呢?

最后一次编辑于  2017-12-05  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

1 个回答

  • 林超
    林超
    2017-12-05



    点击项目


    另外 强烈建议,抽点点时间阅读下工具的文档 https://mp.weixin.qq.com/debug/wxadoc/dev/devtools/devtools.html


    而不是直接提问

    2017-12-05
    赞同
    回复