收藏
回答

关于版本兼容的一些问题,求解

问题模块
API和组件

wx.hideLoading() 在个别手机会报 not a function的错误,然后我用

wx.canIUse('wx.showLoading') 也会出现同样的问题,有什么好的办法能兼容吗?求解


最后一次编辑于  2017-12-09  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

4 个回答

  • 王雪菲
    王雪菲
    2018-01-15

    这个卸载微信重装基础库会随着升级吗?

    2018-01-15
    赞同
    回复
  • 37.20℃
    37.20℃
    2018-01-13

    你先用这个 wx.getSystemInfo();查看一下客户端的基本库版本,看看是多少,是否达到了最低要求,我就是在一个测试组的老年机上栽了。。。

    2018-01-13
    赞同
    回复
  • 王雪菲
    王雪菲
    2018-01-12

    请问解决了吗,我也报错,而且loading已经是很低版本的基础库就能支持的了,小程序我也限制了最低版本,怎么还是不行

    2018-01-12
    赞同
    回复
  • 37.20℃
    37.20℃
    2017-12-09

    微信版本号 6.5.7 客户端安卓 客户端基本库版本 undefined  操作系统版本4.2.2 没错! undefined  !

    2017-12-09
    赞同
    回复