收藏
回答

新版本无法更新

问题模块
开发者工具

win7.64.

右下角"新版本0.13.140600已经准备好,立刻重启安装?"

点击"安装新版本" 无效.

最后一次编辑于  2017-02-07
回答关注问题邀请回答
收藏

6 个回答

  • 林超
    林超
    2017-02-07

    看下任务管理器中是否还有工具的进程,杀掉进程以后重新安装。


    这个是上个版本自动更新遗留的一个bug导致的

    2017-02-07
    赞同
    回复
  • 袜子
    袜子
    2017-02-07

    点击更新都没用的,都要重新覆盖安装

    2017-02-07
    赞同
    回复
  • 李太新
    李太新
    2017-02-07

    .....好像新版本的http模拟器的请求有问题。。。success不成功。。。不知道是不是新版本的问题

    2017-02-07
    赞同
    回复
  • 古城君子
    古城君子
    2017-02-07

    是手动下载,覆盖安装的,一直是个白色的框,唉,微信小程序还是不大行啊。

    2017-02-07
    赞同
    回复
  • 小明
    小明
    2017-02-07

    手动下载,覆盖安装,可以用。

    2017-02-07
    赞同
    回复
  • 古城君子
    古城君子
    2017-02-07

    新版本好像直接就登录不进去了。我倒是更新安装了,直接废了。

    2017-02-07
    赞同
    回复