收藏
回答

wx.request 是否支持SSL协议?

问题模块
API和组件


微信是否只支持ssl_protocols TLSv1.2及以上版本?是否需要把SSL V2,SSL V3这些协议都删掉?


tip: 客户端的 HTTPS TLS 版本为1.2,但 Android 的部分机型还未支持 TLS 1.2,所以请确保 HTTPS 服务器的 TLS 版本支持1.2及以下版本


对于上面的问题,服务端配置是不是TLS1.0、1.1、1.2要同时支持这三个版本,一个也不能少,否则就会出问题?

最后一次编辑于  2017-02-21  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

1 个回答

  • pubby
    pubby
    2017-02-21

    TLS1.0、1.1、1.2  ,毕竟你可能还需要支持其他客户端的啊

    SSL 这些就不必了,不安全了。

    2017-02-21
    赞同
    回复