收藏
回答

希望开发者工具支持Linux

问题模块
开发者工具

既然是使用nw.js,为什么不官方支持Linux?

毕竟Linux才是开发人员用的操作系统吧。

最后一次编辑于  2017-04-12  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

6 个回答

  • 农民工
    农民工
    2017-04-13

    既然是用nw开发的,官方发布个Linux版本这么难吗?

    2017-04-13
    赞同
    回复
  • ʚ加加ɞ
    ʚ加加ɞ
    2017-05-26

    就是啊,强烈支持开发linux开发工具

    2017-05-26
    赞同
    回复
  • 丁明明
    丁明明
    2017-07-12

    顶起来

    2017-07-12
    赞同
    回复
  • 丁明明
    丁明明
    2017-07-20


    这是腾讯官方的回答, 无论是分发还是拓展甚至签名啥的 都是技术上的问题吧,技术问题对腾讯是问题吗?

    2017-07-20
    赞同
    回复
  • 农民工
    农民工
    2017-07-20

    其实说实在话,我们只是用它的调试功能,代码编辑提示什么的都有更好的替代品。多数人我猜不会把它当成一个IDE用吧

    2017-07-20
    赞同
    回复
  • 农民工
    农民工
    2017-07-20

    我给指个明路(估计短期内鹅不会这么干):把开发工具开源出来,才是做大做强的最好的途径。

    2017-07-20
    赞同
    回复