收藏
回答

新版开发工具,不支持第三方开发了?

问题模块
API和组件

之前的一直是正常的

新ui的,直接无法第三方开发了。

最后一次编辑于  2017-08-31  (未经腾讯允许,不得转载)
回答关注问题邀请回答
收藏

2 个回答

  • 老郭😄
    老郭😄
    2017-08-31

    最新版 无法通过 getExtConfigSync  得到ext.json的扩展参数

    悲剧!

    2017-08-31
    赞同
    回复
  • 老郭😄
    老郭😄
    2017-08-31

    exten.js有效

    但是授权的时候,不是第三方的app授权信息,是开放平台app的授权信息

    导致code无效,无法获取个人信息

    2017-08-31
    赞同
    回复