收藏
回答

在0913的工具上,对应的服务器证书无效

问题模块
开发者工具




工具是最新的0913,总是显示对应的服务器证书无效。实在没想出来原因。

前提:

  1. 阿里云symantec 的,系统创建的CSR.

  2. 工具是最新版

为什么,换成www开头的域名就好了,浏览器也显示安全,但是换成二级域名,比如xcx.开头的就是不安全的,小程序开发工具上也显示对应的服务器证书无效。

最后一次编辑于  2017-09-18  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

3 个回答

  • LastLeaf
    LastLeaf
    2017-09-18

    你好,请问你的域名证书是否只包含了www开头的域名?

    2017-09-18
    赞同
    回复
  • 醇儿
    醇儿
    2017-09-18

    不是,是直接用的faiss.vip,没有具体绑定。

    2017-09-18
    赞同
    回复
  • LastLeaf
    LastLeaf
    2017-09-18

    如果在浏览器内显示是不安全的,那在小程序中很可能也会被判定为不安全的。

    请检查你的证书是不是包含了对应的域名。

    2017-09-18
    赞同
    回复