收藏
回答

'current' of undefined 这是什么问题?????

框架类型 问题类型 操作系统 工具版本
小游戏 Bug Windows 1.03.2012120

微信开发者工具更新到最新版本

每次从cocos 发布完 ,运行在微信开发者工具中 第一次编译都会出现这报错

回答关注问题邀请回答
收藏

3 个回答

  • 小游戏运营专员-宏
    小游戏运营专员-宏
    01-13

    建议先在Cocos社区反馈一下哈。

    01-13
    有用
    回复
  • 章鱼
    章鱼
    星期五 17:16

    对啊 莫名其妙 还自动更新了 出现这个问题 我找了很久的原因 原来是官方版本的BUG 开发工具退回旧版本就行了

    星期五 17:16
    有用
    回复
  • GJW🧱
    GJW🧱
    01-14

    不是引擎问题,是最新版本的问题,我之前也是每次打开有这个报错,我现在退回上一版本了,没这问题

    01-14
    有用
    回复 5
    • GJW🧱
      GJW🧱
      01-14
      我用的是白鹭
      01-14
      回复
    • byte1010
      byte1010
      01-17
      这个报错有没有影响。 微信官方怎么说?
      01-17
      回复
    • GJW🧱
      GJW🧱
      01-17回复byte1010
      反正我遇到分包加载的那个api也有问题,用上个版本吧
      01-17
      回复
    • byte1010
      byte1010
      01-17
      好吧,明天我再问问官方,看该怎么弄。
      01-17
      回复
    • 章鱼
      章鱼
      星期五 17:16回复byte1010
      有影响啊 直接挂掉了
      星期五 17:16
      回复
登录 后发表内容
问题标签