收藏
评论

【重要】小程序直播组件最低可用版本调整为1.2.0官方

小程序直播组件最低可用版本调整为 1.2.0

版本号 低于1.2.0 的直播组件将不能在开发者工具中新增编译和上传,并于 2021年1月16日 后停止服务,请受影响商家尽快升级直播组件至最新 1.2.6 版本。



附录:

一、小程序直播组件升级方法

"plugins": {
    "live-player-plugin": {
        "version": "1.2.5", // 更改此处version为最新版本号
        "provider": "wx2b03c6e691cd7370" // 必须填该直播组件appid,该示例值即为直播组件appid
    }
}

在开发者工具中将直播组件的version改为最新版本号,然后重新提审发布小程序使线上组件版本更新生效。


二、《将停止服务的直播组件版本目录》



3261浏览
最后一次编辑于  2021-01-18
收藏

2 个评论

  • 高振华
    高振华
    2021-01-16

    能不能有个过渡提示阶段,没看到这个消息,忽然直接就爆了。。。。发个消息提醒下也行啊

    2021-01-16
    赞同 2
    回复 1
  • 英国朱朱Albion global 银行转账
    英国朱朱Albion global 银行转账
    2021-01-31
    这是程序代码吗? 这不会看的叫我如何才好?
    2021-01-31
    赞同 1
    回复 2
    • HenryYang
      HenryYang
      2021-02-01
      你好,可以使用小商店,免开发直播
      2021-02-01
      2
      回复
    • 行者鸿蒙
      行者鸿蒙
      01-14回复HenryYang
      问题是组件入口在哪里修改
      01-14
      回复
登录 后发表内容