评论

小程序端云开发使用update,remove报错问题

云开发使用update,remove报错问题

errCode: -1  | errMsg: query.update is only available in server SDK / API; [Component] Event Handler Error @ components/form/index#inputItemMethod
Error: errCode: -1  | errMsg: query.update is only available in server SDK / API


在云开发添加了新的表,权限也改了。但是就是不明白还会报以上的问题。检查了无数次自己写的代码以及百度了很多遇到这个问题的资料。终于想起了,工具上有个配置,打开之后发现调试基础库为0.00%。。。。。

最终改成最新的就好了



记录,以免以后忘记


最后一次编辑于  04-30  
点赞 0
收藏
评论

1 个评论

  • wang li
    wang li
    05-02

    学习了

    05-02
    赞同
    回复
登录 后发表内容