收藏
回答

微信开发者工具安全代理问题

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug Windows 1.02.1806080

微信开发者工具一直跳“当前系统代理不是安全代理,是否信任”,点击确认之后,过1-2秒又会跳出来,登录的二维码也不显示。

上周使用还是正常的。

按网上的解决方式,进入regedit,将Proxy开头的项都删除掉并重启系统,依旧无效。

不知道有没有解决办法。


系统是win10

最后一次编辑于  2018-06-12  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

6 个回答

  • cjx
    cjx
    2018-10-06

    当前系统代理不是安全代理,是否信任


    2018-10-06
    赞同 1
    回复
  • 小伙子
    小伙子
    2018-10-27

    是的,我也遇到,window7系统,网上百度的方法根本没法解决

    2018-10-27
    赞同 1
    回复
  • 林超
    林超
    2018-06-12
    1. 把设置中的代理设置设置为直接链接网络试试

    2. 删除掉环境变量中的 http_proxy 以及 https_proxy 试试

    2018-06-12
    赞同
    回复 2
    • 朱龙
      朱龙
      2018-06-12

      本来就是直接连接网络

      我的环境变量中并没有http_proxy 以及 https_proxy

      2018-06-12
      回复
    • 哔哔哩哔🙈哩哔哔
      哔哔哩哔🙈哩哔哔
      2018-07-24

      这个问题已经多久了,能不能解决,能不能解决。

      2018-07-24
      回复
  • 陈虎
    陈虎
    2018-06-24

    遇到同样问题。win10

    网络代理是路由自带的ss 翻墙。

    所有终端直接连的路由翻墙。

    2018-06-24
    赞同
    回复
  • 哔哔哩哔🙈哩哔哔
    哔哔哩哔🙈哩哔哔
    2018-07-24

    这个问题已经多久了,能不能解决,能不能解决。

    2018-07-24
    赞同
    回复 1
    • 朱龙
      朱龙
      2018-07-24

      已经很久了,反正一会会儿就跳出来,一跳就是好几个,点取消或者差的话,工具就直接退出了- -

      2018-07-24
      回复
  • D.h
    D.h
    2018-11-05

    当前系统代理不是安全代理,是否信任


    求解决!

    2018-11-05
    赞同
    回复