收藏
回答

这个开发者工具怎么不能升级了

框架类型 问题类型 操作系统 工具版本
小程序 Bug Windows v1.02.1802270

- 当前 Bug 的表现(可附上截图)

一直这个提示,不能下载回更新包

而且提示的更新版本也不对


- 预期表现

正确下载更新



回答关注问题邀请回答
收藏

3 个回答

  • 社区技术运营专员-小柿子
    社区技术运营专员-小柿子
    2019-02-27

    尝试先卸载再下载更新试下?

    2019-02-27
    有用
    回复 1
    • way
      way
      2019-02-27

      嗯 已经这么弄了 把原先的卸载了 下了个最新版安装了

      2019-02-27
      回复
  • 峰云
    峰云
    2019-02-26

    以前也遇到过一两次,更新最新版本后还一直提示升级版本,  你可以先卸载之后再安装

    2019-02-26
    有用
    回复
  • way
    way
    2019-02-26

    现在更新下载回来了

    但是版本还是有问题是当前版本的下一个更新 即1.02.1803210

    而不是最新的更新 1.02.1902010


    2019-02-26
    有用
    回复
登录 后发表内容