收藏
回答

开发工具异常

问题模块 框架类型 问题类型 操作系统 工具版本
开发者工具 小程序 Bug Windows 1.02.1808300

- 当前 Bug 的表现(可附上截图)


8月31日更新的开发者工具,当时用着正常,今天早上打开就一直这样,打开任何一个小程序项目都是空的



- 预期表现


- 复现路径


- 提供一个最简复现 Demo


最后一次编辑于  2018-09-03
回答关注问题邀请回答
收藏

4 个回答

  • Can🌴
    Can🌴
    2018-09-03

    你好,菜单,调试 调试开发者工具,看看有没有报错

    2018-09-03
    赞同
    回复 6
    • McWhy
      McWhy
      2018-09-03

      我都按照nickname说的重新安装了···

      2018-09-03
      回复
    • 言C
      言C
      2018-09-03

      你好,我也是同样的问题哦,之前还能用,然后关掉重新开就变这样了,勾选了“建立普通快速启动模板”,还是没反应。



      2018-09-03
      回复
    • McWhy
      McWhy
      2018-09-03回复言C

      下次我再也不第一时间更新了,被坑两次了···

      2018-09-03
      回复
    • McWhy
      McWhy
      2018-09-03回复言C

      卸载干净重新安装吧,其他的比较费时间和精力

      2018-09-03
      回复
    • 言C
      言C
      2018-09-03回复McWhy

      对啊,希望官方能尽快解决吧

      2018-09-03
      回复
    查看更多(1)
  • 社区技术运营专员-灵芝
    社区技术运营专员-灵芝
    2018-09-03

    你好,重启一下或者重新安装一下是否能解决问题呢?

    2018-09-03
    赞同
    回复 1
    • McWhy
      McWhy
      2018-09-03

      我卸载后重新安装,新建了一个项目为什么就显示,死循环这个啊


      2018-09-03
      回复
  • 仙森ღ₅₂₀¹³¹⁴
    仙森ღ₅₂₀¹³¹⁴
    2018-09-03

    联网失败

    2018-09-03
    赞同
    回复 1
    • McWhy
      McWhy
      2018-09-03

      我网络都正常啊,QQ什么的都在线 啊,发帖也都OK

      2018-09-03
      回复
  • McWhy
    McWhy
    2018-09-03

    旧版下载链接也不提供了???


    2018-09-03
    赞同
    回复 4
    • Can🌴
      Can🌴
      2018-09-10

      是不是开了防火墙?

      2018-09-10
      回复
    • McWhy
      McWhy
      2018-09-10

      应该是是开发工具 有bug,我看有另外一个人也和我这情况一样。


      我在同一电脑同样环境下,卸载重新安装就好了。

      2018-09-10
      回复
    • xm
      xm
      2018-11-14回复Can🌴

      我也是遇到这种情况了

      2018-11-14
      回复
    • xm
      xm
      2018-11-14回复Can🌴

      打开项目页面上什么都没有  跟他这个一模一样

      2018-11-14
      回复