收藏
回答

开发者工具有没有支持Apple M1 晶片的计划?

Apple M1 晶片非常强大,也是未来趋势。

Mac版本的官方开发者工具有没有支持Apple M1 晶片的计划?

回答关注问题邀请回答
收藏

6 个回答

  • reus
    reus
    11-11

    暂不支持

    11-11
    有用
    回复 1
    • Pluto
      Pluto
      11-19
      什么时候能支持啊官方大大
      11-19
      回复
  • ikzjfr0
    ikzjfr0
    星期一 13:27

    反正我用来来没什么问题。

    星期一 13:27
    有用 1
    回复
  • 无产阶级的觉醒
    无产阶级的觉醒
    11-26

    可以直接使用,16+512 M1

    就是经常闪退,重启还经常打不开,崩溃ing

    11-26
    有用
    回复
  • 奋斗的咸鱼
    奋斗的咸鱼
    11-18

    https://github.com/nwjs/nw.js/issues/7620

    开发者工具底层用的 nw.js 和 Electron , 这2这支持后 小程序开发者工具估计才会开始集成

    11-18
    有用
    回复 1
    • Kevin.Zhang
      Kevin.Zhang
      11-25
      Electron 11支持了,希望小程序团队能快速跟上
      11-25
      回复
  • hello啊
    hello啊
    11-11
    wx还没适配ios14的相册呢
    11-11
    有用
    回复
  • 今天
    今天
    11-11

    苹果自研芯片发展的好,抢着适配,反之,不知道猴年马月才会适配

    11-11
    有用
    回复
登录 后发表内容
问题标签