收藏
回答

基础库版本是向下兼容的吗?canvas组件真机显示问题

框架类型 问题类型 操作系统 操作系统版本 手机型号 微信版本
小程序 Bug iOS 11.3.1 iPhone 8 Plus (GSM+CDMA)<iPhone10,2> 6.6.6

开发者工具上能正常渲染,真机上渲染不出来。

我想问个问题,基础库版本是向下兼容的么?比如1.9.98兼容1.6.4吗?

我是写了个canvas圆环出现的问题,开发者工具上1.6.4可以正常渲染,1.9.98渲染不了,真机上2.0.8最新的都渲染不了!



回答关注问题邀请回答
收藏

2 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2018-05-21

    你好,请提供一下出现问题的机型和微信版本,以及能复现问题的简单代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html)。

    2018-05-21
    有用
    回复 7
    查看更多(2)
  • 无色
    无色
    2018-05-21

    一般都是向下兼容的

    2018-05-21
    有用
    回复 2
    • Never Change!
      Never Change!
      2018-05-21
      兼容的话,为什么会有我上面所说的这种问题呢?
      2018-05-21
      回复
    • 无色
      无色
      2018-05-21回复Never Change!
      那看下官方的API,是不是有的方法或者字段修改了
      2018-05-21
      回复
登录 后发表内容