收藏
回答

使用2.10的新接口需要更新AAR文件,问题是如何更新aar?

"从1.16升级:无需任何改动即可兼容。 使用2.10的新接口需要更新AAR文件。"

麻烦问下如何更新aar文件,有无教程?原来的compile project(':wxfacepay')是否要保留?

源代码里面没有看到已经存在的aar文件,所以想请问是不是直接把aar文件像jar文件一样引用到app module即可?如何验证已经正常更新了aar呢?

最后一次编辑于  06-11
回答关注问题邀请回答
收藏

2 个回答

  • 微信支付技术助手5
    微信支付技术助手5
    06-12

    您好,aar可以集成到商户app里面

    06-12
    有用
    回复 1
    • 花开富贵
      花开富贵
      06-15
      如何继承到商户APP里面,是像Jar文件一样集成么?集成后wxfacepay这个Module还需要么?
      06-15
      回复
  • 微信支付技术助手8
    微信支付技术助手8
    06-11

    你好,麻烦详细描述一下你的问题。具体调用的是哪个API?谢谢。

    06-11
    有用
    回复 1
    • 花开富贵
      花开富贵
      06-15
      如何继承到商户APP里面,是像Jar文件一样集成么?集成后wxfacepay这个Module还需要么?
      06-15
      回复
登录 后发表内容
问题标签