收藏
回答

开发者工具什么时候可以支持M1芯片的MAC?

如题

回答关注问题邀请回答
收藏

8 个回答

  • ikzjfr0
    ikzjfr0
    2天前

    我这里支持啊,一点问题都没有,不明白大家有什么问题吗?

    2天前
    有用
    回复 6
    • 许孙
      许孙
      2天前
      亲,请问开发者工具完美支持吗,哪一版的,会不会闪退什么的??
      2天前
      回复
    • ikzjfr0
      ikzjfr0
      2天前回复许孙
      1.04-20112702 daily build 版本
      2天前
      回复
    • ikzjfr0
      ikzjfr0
      2天前回复许孙
      没有闪退
      2天前
      回复
    • ikzjfr0
      ikzjfr0
      2天前
      1.04 20112702 daily build,不是稳定版本
      2天前
      回复
    • ikzjfr0
      ikzjfr0
      2天前
      这些是软件列表我装的。都没问题。另外brew可以是是兼容模式运行的,自己google。Docker真的不行,其它没发现问题。
      2天前
      回复
    查看更多(1)
  • fanta
    fanta
    星期六 21:23

    是啊 赶紧适配啊 不然我怎么买新电脑啊??

    官方上点心啊

    星期六 21:23
    有用
    回复
  • 许孙
    许孙
    星期五 12:56

    求问M1芯片的适配情况!!如果兼容性适配完成,就入手新电脑哇!!

    希望微信官方大大尽快适配

    星期五 12:56
    有用
    回复
  • 新钱塘江木鱼
    新钱塘江木鱼
    11-22

    期待更新啊,反正2020-11-22号的最新可下载版还是不行

    11-22
    有用
    回复
  • HzzZ
    HzzZ
    11-20

    同问

    11-20
    有用
    回复
  • 肉末粉
    肉末粉
    11-19

    老火,闪退严重。目前chrome已经出新编译版本还好,你们好久出啊微信开发者工具

    11-19
    有用
    回复
  • 23岁的九局下半
    23岁的九局下半
    11-17

    同问,很急

    11-17
    有用
    回复
  • 无产阶级的觉醒
    无产阶级的觉醒
    11-12

    同问,已下单,收货后等到最后一天,如果还不适配,就退货。。。一堆软件目前还没做适配

    11-12
    有用
    回复 6
    • 常东
      常东
      11-19
      老哥,收到了没?nodejs,python,还有微信开发工具这些行不行?
      11-19
      回复
    • Pluto
      Pluto
      11-19回复常东
      同问
      11-19
      回复
    • YesCO
      YesCO
      11-19
      兄弟, 可以用么?
      11-19
      回复
    • 木子白
      木子白
      11-19回复常东
      同问,主要是node,vscode,微信开发工具和Egret
      11-19
      回复
    • 鑫鸿
      鑫鸿
      11-19
      node、vscode运行都没有问题,但频繁闪退,很崩溃
      11-19
      回复
    查看更多(1)
登录 后发表内容
问题标签