收藏
回答

video标签在调试基础库2.0.0使用列表渲染时报错

问题模块 框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
API和组件 小程序 Bug video 工具 6.6.6 2.0.0

如图所示:在调试基础库2.0.0时会这样报错





当选用小于2.0.0的调试基础库时可以渲染,但是还是报错(此链接为官方示例链接)



最后一次编辑于  2018-05-10
回答关注问题邀请回答
收藏

3 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2018-05-10

    麻烦给个相关的代码片段(https://developers.weixin.qq.com/miniprogram/dev/devtools/minicode.html),我们定位下问题

    2018-05-10
    赞同
    回复
  • Engel
    Engel
    2018-05-11

    wechatide://minicode/Q58dckmo6BZe @ 小辣椒 

    2018-05-11
    赞同
    回复 1
    • 社区技术运营专员-娇华
      社区技术运营专员-娇华
      2018-05-13
      第一个问题,可以参考这个回答: exparserScriptError 渲染网络层错误 https://developers.weixin.qq.com/blogdetail?action=get_post_info&docid=0004ca69e843f8ff8ca6c6b7456800&highline=%E6%B8%B2%E6%9F%93%E5%B1%82%E7%BD%91%E7%BB%9C%E5%B1%82%E9%94%99%E8%AF%AF 第二个问题,是你的资源加载错误了吧
      2018-05-13
      回复
  • Engel
    Engel
    2018-05-10

    人工置顶!

    2018-05-10
    赞同
    回复