收藏
回答

Page.route 模拟器报错

框架类型 问题类型 API/组件名称 终端类型 微信版本 基础库版本
小程序 Bug Page.route 工具 6.5.3 1.6.5

- 如下图所示,

Page.route基础库从1.2.0开始支持,在模拟器中,目前发现 1.6.5 和 1.6.3版本均报错找不到route

开发工具版本mac  v1.02.1902010


回答关注问题邀请回答
收藏

1 个回答

  • 社区技术运营专员-娇华
    社区技术运营专员-娇华
    2019-03-28

    你好,低版本基础库的问题建议是使用更高的基础库来进行开发调试

    2019-03-28
    有用
    回复 1
    • 大兵
      大兵
      2019-03-29

      重点在,文档中写的是 1.2.0 开始支持, 结果1.6.5 和1.6.3中都不支持1.5.8 又有

      2019-03-29
      回复
登录 后发表内容