收藏
回答

云函数如何升级依赖?

装了新版本的IDE后,出现了黄色警告,进去后发现提示这样的问题:

检测到本地安装的 wx-server-sdk 版本为已废弃版本,该版本有潜在 "tmp secret key expired" 问题,请使用版本为 latest 或 >= 0.5.1 的 wx-server-sdk,如线上使用的是 < 0.5.1 的版本,请重新部署(云端安装依赖或本地安装依赖后全量上传)(sdk 版本均向下兼容)

使用了

npm install

没有效果,请问实际应该是怎么操作?

最后一次编辑于  08-02  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答

3 个回答

  • 老张
    老张
    08-02

    在package.json里更改版本号吧。

    08-02
    赞同 11
    回复
  • 夜语
    夜语
    08-17

    请问楼主解决没 我也出现了同样的问题

    08-17
    赞同
    回复 1
    • 「©」
      「©」
      星期二 11:13
      在package.json里更改版本号
      星期二 11:13
      赞同
      回复