收藏
回答

开发工具更新到1.03.2008270后usingComponents报错?

开发1.03.2008270,使用电脑win1064位,版本更新后加载之前的小程序报错:[ pages/rlsb/rlsb.json 文件内容错误] pages/rlsb/rlsb.json: ["usingComponents"]["modalt"]: "../../modalt/modalt" 未找到

回答关注问题邀请回答
收藏

4 个回答

  • 社区技术运营专员-CJiang
    社区技术运营专员-CJiang
    2020-09-16

    你好,查看下路径是否引用错误?

    2020-09-16
    有用
    回复
  • 静新
    静新
    2021-02-13

    我新创建的一个项目,只是安装了 video-swiper 组件,就直接编译不过去了

    请问 usingComponents 这个配置项的路径到底需要怎么配置呢?

    "mp-video-swiper": "./../../../miniprogram_npm/@miniprogram-component-plus/video-swiper"

    这样可以编译过去,但是在启动的时候会报错

    2021-02-13
    有用
    回复
  • 朱伟
    朱伟
    2020-12-23

    相同问题有解决了吗

    2020-12-23
    有用
    回复
  • 青团社
    青团社
    2020-09-16

    引用路径错误。

    2020-09-16
    有用
    回复
登录 后发表内容
问题标签