收藏
回答

调用云函数提示argument must be of type functio异常?

使用:基础版本2.10.1 ;got组件使用CNPM命令安装,版本是10.3.0

实现功能:通过输入框验证违规内容;

云函数实现:

调用实现:

将云函数部署时,选择云端安装依赖后,运行后提示云端控制台提示调用失败,如下图:

不知道是什么问题,不知道是不是云端没有安装 got 环境问题,另外我安装got没有package-lock.json 。。。请大家帮助下,谢谢:

安装got截图如下:

1)安装后目录结构:

2)安装过程:

回答关注问题邀请回答
收藏

2 个回答

  • 老张
    老张
    01-27

    got的问题?换其他插件?

    01-27
    赞同
    回复
  • undefined
    undefined
    01-26


    云调用不香吗?

    01-26
    赞同
    回复 1
    • 昆
      01-26
      云调用可以的
      01-26
      回复
登录 后发表内容
问题标签