收藏
回答

升级开发工具(版本:1.01.170907)后,原先正常运行的程序不能运行。

问题模块
开发者工具

升级开发工具(版本:1.01.170907)后,原先正常运行的程序不能运行了。是不是这个新的开发工具只支持腾讯云提供的虚拟域名呢?我的程序租用了腾讯云的服务器,运行腾讯《基于ubuntu搭建微信小程序服务》的那个程序时也是报错,报错信息是:“https://adminbp.doctorbang.cn 对应的服务器证书无效。控制台输入 showRequestInfo() 可以获取更详细信息。”。

最后一次编辑于  2017-09-10  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏投诉关注问题回答