收藏
回答

开发者工具总是提示:当前系统代理不是安全代理,是否信任?????

问题模块
开发者工具


“当前系统代理不是安全代理,是否信任”的提示是因为什么呢?怎么解决这个问题~~我点击确定和取消都不管事啊!!求解,感谢!

最后一次编辑于  2017-03-02
回答关注问题邀请回答
收藏

5 个回答

  • 林超
    林超
    2017-03-02

    通常是因为系统代理是嗅探https的代理,工具接入报错了


    如果确认网络是安全的,可以在工具代理设置中 设置为直接连接网络 看是否解决问题

    2017-03-02
    赞同
    回复
  • cjx
    cjx
    2018-10-06

    突然出现这个问题,完全没办法搞定的样子啊

    2018-10-06
    赞同
    回复
  • 徐佩
    徐佩
    2018-04-10

    昨天更新了新的版本后就一直有碰到这样的问题,更改防火墙,设置代理模式或者是删除代理注册表都解决不了,怎么破?

    2018-04-10
    赞同
    回复
  • Aimee🍨
    Aimee🍨
    2017-07-12

    我也遇到此类问题还是不行

    2017-07-12
    赞同
    回复
  • 心心情
    心心情
    2017-03-02

    已经好了,应该是网络问题~网络正常之后,就好了。我感觉这个提示,让人不太容易理解啊~个人意见,谢谢解答!!

    2017-03-02
    赞同
    回复