收藏
回答

求大神解读我从未看到过的错误代码!!!(急)

问题模块
API和组件


Uncaught Error: Expect START descriptor with depth 2 but get another:53:6283

最后一次编辑于  2017-12-19
回答关注问题邀请回答
收藏

18 个回答

  • 林超
    林超
    2017-12-18

    起码给个截图和一切其他有用的信息


    你这个提问方式和像是一直蜈蚣生出一只脚,问你是第几只一样,很那知道为什么。

    2017-12-18
    赞同
    回复
  • SHIELD
    SHIELD
    2018-10-18

    网上找到一个原因:不能直接在block标签内引用自定义组件!

    我把block标签去掉就没有报错了,block标签上的判断控制用别的方式实现。

    2018-10-18
    赞同
    回复
  • 小程序技术专员-LastLeaf
    小程序技术专员-LastLeaf
    2017-12-20

    好的。我们之后会发布1.6.8来修复1.6.x下相同的问题。

    2017-12-20
    赞同
    回复
  • 电竞界吴奇隆
    电竞界吴奇隆
    2017-12-20

    非常感谢您的及时回复, 支持, 与帮助, 不报错了, 已经好了。很给力的技术人员!!!

    2017-12-20
    赞同
    回复
  • 小程序技术专员-LastLeaf
    小程序技术专员-LastLeaf
    2017-12-20

    我们为较新版本的手机微信推送了1.7.3基础库,麻烦各位看看1.7.3下还有没有问题。

    2017-12-20
    赞同
    回复
  • 电竞界吴奇隆
    电竞界吴奇隆
    2017-12-19

    兄弟这个错误调用组件发生的, 我之前是在app.js里面有个onError函数, 然后一直监听报错, 我把那个取消监听了 然后不影响界面流程, 我目前是这样搞的。

    2017-12-19
    赞同
    回复
  • 赵青山
    赵青山
    2017-12-19

    楼主搞定没?怎么搞定的?

    2017-12-19
    赞同
    回复
  • 电竞界吴奇隆
    电竞界吴奇隆
    2017-12-18

    有影响, 第一次就直接错误了 会跳转错误页面, 希望赶紧修复 谢谢

    2017-12-18
    赞同
    回复
  • 小程序技术专员-LastLeaf
    小程序技术专员-LastLeaf
    2017-12-18

    1.6.4 / 1.7.0 上的自定义组件有个 bug。稍后我们会更新修复。如果对界面展示没有影响的话,可以暂时忽略。

    2017-12-18
    赞同
    回复
  • 电竞界吴奇隆
    电竞界吴奇隆
    2017-12-18

    是这个页面不能有模板么? 还是整个项目不能用模板?

    2017-12-18
    赞同
    回复

正在加载...