收藏
回答

不升级微信版本如何升级SDK版本?

问题模块
开发者工具

目前微信最新版本是6.5.10,小程序SDK版本是1.4.3,发现很多人的微信版本还是6.5.8,如何在不升级微信版本的情况下只升级SDK版本到1.4.3呢

最后一次编辑于  2017-08-02  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

2 个回答

  • Tin
    Tin
    2017-08-02

    文档中有说明,目前没有方法

    2017-08-02
    赞同
    回复
  • 增子
    增子
    2017-08-02

    微信版本跟基础库版本不是绝对相关的,基础库的版本升级如果没有新的基于微信的支持就可以直接升级,有的话只能升级到该版本微信支持的最高版本基础库,基础库的这个升级也是腾讯后台直接升的.目前的情况来看是这样

    2017-08-02
    赞同
    回复