收藏
回答

小程序发布版本更新问题

问题模块
API和组件

在管理平台发布了新版本后, 之前已经在使用过小程序的用户, 进去还是旧版本. 甚至是好几个版本之前. 有什么办法强制用户使用最新版本吗?

最后一次编辑于  2017-02-28  (未经腾讯允许,不得转载)
邀请回答
复制链接收藏关注问题回答

4 个回答

  • 润豪
    润豪
    2017-02-28

    问题是, 我把小程序删除了. 然后再搜索使用. 还是旧版本. 是缓存没有更新吗?

    2017-02-28
    赞同 11
    回复
  • 佩奇鸭
    佩奇鸭
    2017-02-28

    发布了以后,除非当时还在使用,不然都会更新到最新版本的

    2017-02-28
    赞同
    回复
  • 地瓜叶
    地瓜叶
    2017-03-16

    好像过几分钟后就会生效?不知道要多久

    2017-03-16
    赞同
    回复
  • 李世金
    李世金
    2017-11-18

    小程序更新机制究竟是什么?晕,请官方给个回复,谢

    2017-11-18
    赞同
    回复