评论

开发工具自动升级到『开发版本-1.05.2103172』导致创建项目不会初始化

开发者工具自动升级BUG?还是我以前下载的工具就有问题?

好久没有开发小程序了,前几天用开发者工具看看旧项目代码,发现工具自动更新了。

自动更新是好事啊!人性人化呀~

但万万没想到,你给我升级了个『开发版本』,版本号-1.05.2103172~

今天想弄个新项目玩玩,发现创建项目后不会像以前一样初始化项目文件结构。比如自动创建app.js/app.json/app.wxss,以及小程序目录、云函数目录等。

心想着,难道我太久没来了?官方改了?

然后抱着试试的态度看看开发者工具下载页面,发现版本号和稳定版的对不上啊。定眼一看,好家伙~你给我搞了个开发版本~~~


总结可能导致问题的原因:

1、开发工具自动升级有问题。

2、运营人员配置错了升级版本号。

3、我以前下载的开发者工具就是开发版的?--但为什么以前的没有这个问题?


最后一次编辑于  03-19  
点赞 0
收藏
评论
登录 后发表内容